summaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 684f9e7b5..3cec4bbaf 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -25,6 +25,9 @@ JCOMPILER = $(JAVAC) -bootclasspath '' -classpath $(compile_classpath) -d . @cla
#if FOUND_KJC
### FIXME: from what I can tell, kjc does not support a -encoding option.
#JCOMPILER = $(KJC) -classpath .:$(USER_CLASSLIB) -d . @classes
+else
+JCOMPILER = echo "No compiler found" 1>&2; exit 1
+#endif
#endif # FOUND_KJC
#endif # FOUND_GCJ
#endif # FOUND_JIKES