summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rwxr-xr-xtools/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 53e918aad..ce5cf34da 100755
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -356,11 +356,11 @@ if CREATE_GJDOC
endif
if WITH_JAR
-CREATE_TOOLS_ZIP=$(JAR) cf ../$(TOOLS_ZIP) .
-UPDATE_TOOLS_ZIP=$(JAR) uf ../$(TOOLS_ZIP) .
+CREATE_TOOLS_ZIP=$(JAR) cf ../$(TOOLS_ZIP) `find . -name .svn -prune -o -type f -print`
+UPDATE_TOOLS_ZIP=$(JAR) uf ../$(TOOLS_ZIP) `find . -name .svn -prune -o -type f -print`
else
-CREATE_TOOLS_ZIP=$(ZIP) -r ../$(TOOLS_ZIP) .
-UPDATE_TOOLS_ZIP=$(ZIP) -u -r ../$(TOOLS_ZIP) .
+CREATE_TOOLS_ZIP=$(ZIP) -r ../$(TOOLS_ZIP) `find . -name .svn -prune -o -type f -print`
+UPDATE_TOOLS_ZIP=$(ZIP) -u -r ../$(TOOLS_ZIP) `find . -name .svn -prune -o -type f -print`
endif
## First add classpath tools stuff.