summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2002-04-30 17:49:52 -0400
committerBill Hoffman <bill.hoffman@kitware.com>2002-04-30 17:49:52 -0400
commit0d8f4d2dccf502646251fc728e8f975fd6d56b6d (patch)
tree40102a6c7d9dc828bd49a40b9f2e40e7e02c6afd /CMakeLists.txt
parentffbdca2b84b06ea93888781f9a5cc201f6c9ddfd (diff)
downloadcmake-0d8f4d2dccf502646251fc728e8f975fd6d56b6d.tar.gz
create tests without Dart
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3661d07344..2361e630cc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,6 +1,7 @@
PROJECT(CMake)
SUBDIRS(Source Modules Templates Utilities)
+ENABLE_TESTING()
# Include the standard Dart testing module
INCLUDE (${CMake_SOURCE_DIR}/Modules/Dart.cmake)