summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2001-06-25 10:59:03 -0400
committerKen Martin <ken.martin@kitware.com>2001-06-25 10:59:03 -0400
commitc40e8c501749043c0fe3b4e04a0c574a17ee94d5 (patch)
treee1f7d35ca140357e0f6771075c6b4f851f85f6b3 /CMakeLists.txt
parent65a2a9f72c7ea89bf388a2cf91e2202aa375bee2 (diff)
downloadcmake-c40e8c501749043c0fe3b4e04a0c574a17ee94d5.tar.gz
made cmake write its execs into CMake/Source
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 09dc0eae1c..ec5a23ad36 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,6 +5,9 @@ SUBDIRS(Source Modules Templates)
# Include the standard Dart testing module
INCLUDE (${CMAKE_ROOT}/Modules/Dart.cmake)
+SET(EXECUTABLE_OUTPUT_PATH ${CMake_BINARY_DIR}/Source CACHE PATH
+ "Where to put the executables for CMake"
+)
INCLUDE_REGULAR_EXPRESSION("^cm.*")