summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2006-01-11 11:08:15 -0500
committerAndy Cedilnik <andy.cedilnik@kitware.com>2006-01-11 11:08:15 -0500
commit2a6bc875670915c3d40c724096c01f57f290aa40 (patch)
tree34a50384e916e1dc7d37462f3b3afbb69fe4396a /CMakeLists.txt
parentc4a5b90070da44170f8961d4a98b27efbcc0bda8 (diff)
downloadcmake-2a6bc875670915c3d40c724096c01f57f290aa40.tar.gz
ENH: Some improvements: specify link, copy msvc libraries, fix install directory
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8fe86bfc19..9265aa1c71 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -187,6 +187,8 @@ IF(EXISTS "${CMAKE_ROOT}/Modules/CPack.cmake")
SET(CPACK_PACKAGE_VERSION_MAJOR "${CMake_VERSION_MAJOR}")
SET(CPACK_PACKAGE_VERSION_MINOR "${CMake_VERSION_MINOR}")
SET(CPACK_PACKAGE_VERSION_PATCH "${CMake_VERSION_PATCH}")
+ SET(CPACK_PACKAGE_EXECUTABLE "CMakeSetup")
+ SET(CPACK_PACKAGE_EXECUTABLE_LABEL "CMake")
IF(WIN32 AND NOT UNIX)
# There is a bug in NSI that does not handle full unix paths properly. Make
# sure there is at least one set of four (4) backlasshes.