summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2005-02-16 13:29:32 -0500
committerAndy Cedilnik <andy.cedilnik@kitware.com>2005-02-16 13:29:32 -0500
commitc8965ce8c3c579e0fa07e9959f6da5ef26243182 (patch)
tree98d6e1f3165267ded1d657a8a35584ddd53c9163 /CMakeLists.txt
parent3caedbdddb285909854833375ef736fef6a7b04a (diff)
downloadcmake-c8965ce8c3c579e0fa07e9959f6da5ef26243182.tar.gz
ENH: Remove DART_ROOT to force DartConfiguration.tcl to be up to date
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dfea5548b2..f9228e5fd5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -82,6 +82,7 @@ SUBDIRS(Source Modules Templates Utilities)
ENABLE_TESTING()
# Include the standard Dart testing module
+SET(DART_ROOT "" CACHE INTERNAL "" FORCE)
INCLUDE (${CMAKE_ROOT}/Modules/Dart.cmake)
# use the ansi CXX compile flag for building cmake