summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Kelly <steveire@gmail.com>2014-08-06 15:20:24 +0200
committerStephen Kelly <steveire@gmail.com>2014-10-15 23:16:44 +0200
commit2db55ffa56a69c4b55410afb9b40ab20f4025837 (patch)
tree78a498981c6d77fa0b148db021ca628b2d44a57b /CMakeLists.txt
parenta7596fef6e8d6938ce0d7fcba47e896f288b12b4 (diff)
downloadcmake-2db55ffa56a69c4b55410afb9b40ab20f4025837.tar.gz
Remove borland workarounds.
CMake 3.0 is the last release to require to be able to build with Borland.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 71850de950..dfef067424 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -115,7 +115,7 @@ endmacro()
if(NOT CMake_TEST_EXTERNAL_CMAKE)
set(CMAKE_BUILD_ON_VISUAL_STUDIO 0)
- if(WIN32 AND NOT UNIX AND NOT BORLAND AND NOT MINGW )
+ if(WIN32 AND NOT UNIX AND NOT MINGW)
set(CMAKE_BUILD_ON_VISUAL_STUDIO 1)
endif()
endif()