summaryrefslogtreecommitdiff
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2006-03-08 14:02:30 -0500
committerAndy Cedilnik <andy.cedilnik@kitware.com>2006-03-08 14:02:30 -0500
commit3d44b9a354edacff4b87ccf2a950ec698798591d (patch)
tree9d34b77c305a83e66e8ba2e47f21a9bfbc4076d5 /Source/CMakeLists.txt
parentc14a06c8e0087e649661e9ca445261be59729f0c (diff)
downloadcmake-3d44b9a354edacff4b87ccf2a950ec698798591d.tar.gz
ENH: Add additional subdirectory to improve testing and to allow cleanup when testing cpack
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 38688119ac..d0c8041d78 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -514,7 +514,7 @@ IF(BUILD_TESTING)
--build-two-config
--build-options
"-DCMAKE_INSTALL_PREFIX:PATH=${SimpleInstallInstallDir}"
- --test-command ${SimpleInstallInstallDir}/bin/SimpleInstallExe)
+ --test-command ${SimpleInstallInstallDir}/MyTest/bin/SimpleInstallExe)
ADD_TEST(SimpleInstall-Stage2 ${CMAKE_CTEST_COMMAND}
--build-and-test
"${CMake_SOURCE_DIR}/Tests/SimpleInstallS2"
@@ -526,7 +526,7 @@ IF(BUILD_TESTING)
--build-options
"-DCMAKE_INSTALL_PREFIX:PATH=${SimpleInstallInstallDir}"
"-DSTAGE2:BOOL=1"
- --test-command ${SimpleInstallInstallDir}/bin/SimpleInstallS2)
+ --test-command ${SimpleInstallInstallDir}/MyTest/bin/SimpleInstallS2)
ADD_TEST(X11 ${CMAKE_CTEST_COMMAND}
--build-and-test