summaryrefslogtreecommitdiff
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorSebastian Holtermann <sebholt@xwmw.org>2019-07-29 12:16:40 +0200
committerSebastian Holtermann <sebholt@xwmw.org>2019-07-29 21:13:56 +0200
commitf71f7ce3f06a08ecf04ebc646537ab9de583cdc2 (patch)
tree36a567cd144827ed943b9c7119276a85d0f841b7 /Source/CMakeLists.txt
parentf6df9c2565ed00ec6f57c32a36dd451c60917f97 (diff)
downloadcmake-f71f7ce3f06a08ecf04ebc646537ab9de583cdc2.tar.gz
cmStringAlgorithms: Move string functions to the new cmStringAlgorithms.h
This adds the `cmStringAlgorithms.h` header and moves all string functions from `cmAlgorithms.h` to `cmStringAlgorithms.h`.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 8117916832..8f6bde05e2 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -142,6 +142,7 @@ set(SRCS
cmAffinity.cxx
cmAffinity.h
+ cmAlgorithms.h
cmArchiveWrite.cxx
cmArgumentParser.cxx
cmArgumentParser.h
@@ -403,6 +404,7 @@ set(SRCS
cmStateSnapshot.cxx
cmStateSnapshot.h
cmStateTypes.h
+ cmStringAlgorithms.h
cmSystemTools.cxx
cmSystemTools.h
cmTarget.cxx