summaryrefslogtreecommitdiff
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAlex Turbov <i.zaufi@gmail.com>2022-08-21 09:22:59 +0400
committerBrad King <brad.king@kitware.com>2022-09-22 10:21:38 -0400
commitddac6dcbe8029a5850377ffb9aee088d9493e2ce (patch)
tree5b3863c495c81dda7f63ea850468ac73d927b208 /Source/CMakeLists.txt
parentac76c53d33e16a159d3152105e6f99f241769691 (diff)
downloadcmake-ddac6dcbe8029a5850377ffb9aee088d9493e2ce.tar.gz
Build: Use imported target `JsonCpp::JsonCpp` instead of variables
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index c8465a5cc4..31d514d8fa 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -754,7 +754,7 @@ target_link_libraries(
EXPAT::EXPAT
LibArchive::LibArchive
ZLIB::ZLIB
- ${CMAKE_JSONCPP_LIBRARIES}
+ JsonCpp::JsonCpp
${CMAKE_LIBUV_LIBRARIES}
${CMAKE_LIBRHASH_LIBRARIES}
${CMake_KWIML_LIBRARIES}