summaryrefslogtreecommitdiff
path: root/Source/QtDialog/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Boeckel <ben.boeckel@kitware.com>2020-06-01 11:40:01 -0400
committerBen Boeckel <ben.boeckel@kitware.com>2020-06-09 10:31:00 -0400
commit4037beb7477590569ef5290f34103a7015450fe0 (patch)
tree4c8cdb32fa77ae03abe37af9f6e9b9e78daf54f4 /Source/QtDialog/CMakeLists.txt
parentce9dbceb42b6c9170a86c6f05a914b3a72f656c8 (diff)
downloadcmake-4037beb7477590569ef5290f34103a7015450fe0.tar.gz
QtDialog: remove Qt4 definition
Diffstat (limited to 'Source/QtDialog/CMakeLists.txt')
-rw-r--r--Source/QtDialog/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/Source/QtDialog/CMakeLists.txt b/Source/QtDialog/CMakeLists.txt
index e1da7c6d8c..e6d6b17bfb 100644
--- a/Source/QtDialog/CMakeLists.txt
+++ b/Source/QtDialog/CMakeLists.txt
@@ -16,9 +16,6 @@ if(WIN32)
endif()
endif()
-# Remove this when the minimum version of Qt is 4.6.
-add_definitions(-DQT_DISABLE_DEPRECATED_BEFORE=0)
-
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} ${Qt5Widgets_EXECUTABLE_COMPILE_FLAGS}")
if(CMake_QT_STATIC_QXcbIntegrationPlugin_LIBRARIES)