summaryrefslogtreecommitdiff
path: root/Source/QtDialog/CMakeLists.txt
diff options
context:
space:
mode:
authorClinton Stimpson <clinton@elemtech.com>2017-04-17 16:44:06 -0600
committerClinton Stimpson <clinton@elemtech.com>2017-04-17 16:48:25 -0600
commit86787633f8440fcb3bd3fd96018134a6c5157e9c (patch)
treee0fc95bb0343f31dca106a0d74584cf125459943 /Source/QtDialog/CMakeLists.txt
parentbe2c45f2a98d69cc9952b592777bb506f69149a2 (diff)
downloadcmake-86787633f8440fcb3bd3fd96018134a6c5157e9c.tar.gz
cmake-gui: Fix display of icon under Wayland.
Fixes: #16797
Diffstat (limited to 'Source/QtDialog/CMakeLists.txt')
-rw-r--r--Source/QtDialog/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/QtDialog/CMakeLists.txt b/Source/QtDialog/CMakeLists.txt
index 10fd718baf..2e11a8a072 100644
--- a/Source/QtDialog/CMakeLists.txt
+++ b/Source/QtDialog/CMakeLists.txt
@@ -198,7 +198,7 @@ if(UNIX AND NOT APPLE)
# install a desktop file so CMake appears in the application start menu
# with an icon
- install(FILES CMake.desktop
+ install(FILES cmake-gui.desktop
DESTINATION "${CMAKE_XDGDATA_DIR}/applications"
${COMPONENT})
install(FILES cmakecache.xml