summaryrefslogtreecommitdiff
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Kelly <steveire@gmail.com>2013-12-26 14:24:24 +0100
committerStephen Kelly <steveire@gmail.com>2014-01-04 11:28:57 +0100
commit03d842a982267f75cf77810de2c693c36e58574c (patch)
tree0671b1b07f995b26d63010c11bf8ef491e9e801b /Tests/CMakeLists.txt
parentcd3d0b613e887eb64a7e5cb043f047ba02bdc58a (diff)
downloadcmake-03d842a982267f75cf77810de2c693c36e58574c.tar.gz
Run the add_compile_options command unit test.
This has not been executed since it was added in commit a984f325 (Introduce add_compile_options command., 2013-06-04).
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 063bd2da2f..78dddd341b 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -2168,6 +2168,7 @@ ${CMake_BINARY_DIR}/bin/cmake -DVERSION=master -P ${CMake_SOURCE_DIR}/Utilities/
--output-log "${CMake_BINARY_DIR}/Tests/CTestConfig/ScriptWithArgs.log"
)
+ ADD_TEST_MACRO(CMakeCommands.add_compile_options add_compile_options)
ADD_TEST_MACRO(CMakeCommands.target_link_libraries target_link_libraries)
ADD_TEST_MACRO(CMakeCommands.target_include_directories target_include_directories)
ADD_TEST_MACRO(CMakeCommands.target_compile_definitions target_compile_definitions)