summaryrefslogtreecommitdiff
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Morgan <Ben.Morgan@warwick.ac.uk>2017-08-31 16:34:41 +0100
committerBen Morgan <Ben.Morgan@warwick.ac.uk>2017-09-07 17:52:33 +0100
commit457c2021963bb8030934659addce05c66b500512 (patch)
tree2628ccd4fae41aada11c3c7fc4e61304d8d181ef /Tests/CMakeLists.txt
parentb7b9bae54a96be58c54c6f4cd11f6e669e6e7dc4 (diff)
downloadcmake-457c2021963bb8030934659addce05c66b500512.tar.gz
FindFreetype: Add imported target, docs, and test
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 1bce09b236..640b5421f9 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1435,6 +1435,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindEXPAT)
endif()
+ if(CMake_TEST_FindFreetype)
+ add_subdirectory(FindFreetype)
+ endif()
+
if(CMake_TEST_FindGSL)
add_subdirectory(FindGSL)
endif()