summaryrefslogtreecommitdiff
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Morgan <Ben.Morgan@warwick.ac.uk>2017-08-30 12:18:07 +0100
committerBen Morgan <Ben.Morgan@warwick.ac.uk>2017-09-01 16:02:57 +0100
commitbfe51369a7f2dd29eb08f24b877fdd01b7534e5c (patch)
tree09a03f97addb4656da7ff311a30e67660bb02ecd /Tests/CMakeLists.txt
parent78f166f8730c4da4ad21ba6218803f1a6552a95a (diff)
downloadcmake-bfe51369a7f2dd29eb08f24b877fdd01b7534e5c.tar.gz
FindEXPAT: Add unit test of target and variables
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index f0e58ee4b6..73918bee88 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1427,6 +1427,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindDoxygen)
endif()
+ if(CMake_TEST_FindEXPAT)
+ add_subdirectory(FindEXPAT)
+ endif()
+
if(CMake_TEST_FindGSL)
add_subdirectory(FindGSL)
endif()