summaryrefslogtreecommitdiff
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2015-03-17 10:14:52 -0400
committerCMake Topic Stage <kwrobot@kitware.com>2015-03-17 10:14:52 -0400
commit8915cddcde6f8b0946e54f1cd6c9b8434bf4fd14 (patch)
tree9efbb513e5045b7bf01173bf193a8f5d537ef1a9 /Tests/CMakeLists.txt
parente9072d26c0d90a8ff521d46347e5d1b3555f8099 (diff)
parent49c8dcf7bb8ae9e7584286e552769a61bf23e61b (diff)
downloadcmake-8915cddcde6f8b0946e54f1cd6c9b8434bf4fd14.tar.gz
Merge topic 'FindMatlab-rewrite'
49c8dcf7 FindMatlab: Rewrite module and provide a usage API
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index c755651702..40bea51177 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1256,6 +1256,12 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindJsonCpp)
endif()
+ # Matlab module
+ if(CMake_TEST_FindMatlab)
+ ADD_TEST_MACRO(FindMatlab.basic_checks ${CMAKE_CTEST_COMMAND} -C $<CONFIGURATION>)
+ ADD_TEST_MACRO(FindMatlab.versions_checks ${CMAKE_CTEST_COMMAND} -C $<CONFIGURATION>)
+ endif()
+
find_package(GTK2 QUIET)
if(GTK2_FOUND)
add_subdirectory(FindGTK2)