summaryrefslogtreecommitdiff
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAndré Apitzsch <andre.apitzsch@etit.tu-chemnitz.de>2017-05-18 13:53:40 +0200
committerAndré Apitzsch <andre.apitzsch@etit.tu-chemnitz.de>2017-05-18 13:57:01 +0200
commite4e1d194bd6dcda2f5eb759dd4a1356a8b02df5d (patch)
treeede615959b339a50e5707092c0ebe9b06c6d7fd1 /Tests/CMakeLists.txt
parentf29635b66746324e1d6e1f17097dd7bd4ed347b0 (diff)
downloadcmake-e4e1d194bd6dcda2f5eb759dd4a1356a8b02df5d.tar.gz
FindProtobuf: add tests
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 2f53cfc9a7..8d8b3aab2c 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1437,6 +1437,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindPNG)
endif()
+ if(CMake_TEST_FindProtobuf)
+ add_subdirectory(FindProtobuf)
+ endif()
+
if(CMake_TEST_FindTIFF)
add_subdirectory(FindTIFF)
endif()