summaryrefslogtreecommitdiff
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRoger Leigh <rleigh@codelibre.net>2016-07-10 17:34:39 +0000
committerBrad King <brad.king@kitware.com>2016-07-13 09:15:16 -0400
commit4a63be15dd9f8afedda7f3b01d5ab80591806664 (patch)
tree5a8c6c7caa48f996607891422ee1da02ee3e3336 /Tests/CMakeLists.txt
parent03a50961f338462acc65db876c59e0045f0754d9 (diff)
downloadcmake-4a63be15dd9f8afedda7f3b01d5ab80591806664.tar.gz
FindICU: New module
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index b3d61bd1a0..2d234db1da 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1384,6 +1384,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindGTest)
endif()
+ if(CMake_TEST_FindICU)
+ add_subdirectory(FindICU)
+ endif()
+
if(CMake_TEST_FindJsonCpp)
add_subdirectory(FindJsonCpp)
endif()