summaryrefslogtreecommitdiff
path: root/Tests/Complex/Library/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2006-10-02 12:01:20 -0400
committerBrad King <brad.king@kitware.com>2006-10-02 12:01:20 -0400
commitfcd500289bf9a3f309bacccf12c4a2605116ef4a (patch)
tree3996e0f32f1099f96c330ec369639cf2a6167a21 /Tests/Complex/Library/CMakeLists.txt
parent1d9f287af758b4a9cf8c35463ce98af1169cccf6 (diff)
downloadcmake-fcd500289bf9a3f309bacccf12c4a2605116ef4a.tar.gz
ENH: Renamed NOT_IN_ALL to EXCLUDE_FROM_ALL.
Diffstat (limited to 'Tests/Complex/Library/CMakeLists.txt')
-rw-r--r--Tests/Complex/Library/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/Complex/Library/CMakeLists.txt b/Tests/Complex/Library/CMakeLists.txt
index d07bf48fc8..b0ea7a3a15 100644
--- a/Tests/Complex/Library/CMakeLists.txt
+++ b/Tests/Complex/Library/CMakeLists.txt
@@ -104,7 +104,7 @@ INSTALL_FILES(/tmp .h ${Complex_BINARY_DIR}/cmTestConfigure.h)
INSTALL_FILES(/tmp .cxx ${Complex_BINARY_DIR}/cmTestConfigure.h)
# Test creating a library that is not built by default.
-ADD_LIBRARY(notInAllLib NOT_IN_ALL notInAllLib.cxx)
+ADD_LIBRARY(notInAllLib EXCLUDE_FROM_ALL notInAllLib.cxx)
# Test generation of preprocessed sources.
IF("${CMAKE_GENERATOR}" MATCHES "Makefile" AND CMAKE_MAKE_PROGRAM)