summaryrefslogtreecommitdiff
path: root/Tests/ComplexOneConfig/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2002-08-22 17:06:05 -0400
committerBill Hoffman <bill.hoffman@kitware.com>2002-08-22 17:06:05 -0400
commit40cf734152304bd00a1c0895f4e37f0ff87ca43d (patch)
treed60103e601dca03157ae897e441bcc294c92d82c /Tests/ComplexOneConfig/CMakeLists.txt
parentfaf4b68ca91b6bc068dce1f988a2a36d612c60f5 (diff)
downloadcmake-40cf734152304bd00a1c0895f4e37f0ff87ca43d.tar.gz
BUG: fix for borland and a shared CMakeLib
Diffstat (limited to 'Tests/ComplexOneConfig/CMakeLists.txt')
-rw-r--r--Tests/ComplexOneConfig/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Tests/ComplexOneConfig/CMakeLists.txt b/Tests/ComplexOneConfig/CMakeLists.txt
index d9c756822d..c119f14ea8 100644
--- a/Tests/ComplexOneConfig/CMakeLists.txt
+++ b/Tests/ComplexOneConfig/CMakeLists.txt
@@ -3,6 +3,9 @@
#
PROJECT (Complex)
+# For borland since CMakeLib is a dll all .cxx files have
+# to be compiled with -tWR to get the dll version of the borland
+# standard library
IF(BORLAND)
SET(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -tWR")
SET(CMAKE_LINKER_FLAGS "${CMAKE_LINKER_FLAGS} -tWR")