summaryrefslogtreecommitdiff
path: root/Tests/ComplexOneConfig/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2005-06-08 12:26:32 -0400
committerKen Martin <ken.martin@kitware.com>2005-06-08 12:26:32 -0400
commit2e4258efc16a805fb6cc1a42426046f0f015657b (patch)
tree7fab61cfbd2d1d3b09bd6b4cb1e5cc5c33ce9b62 /Tests/ComplexOneConfig/CMakeLists.txt
parent2f42e93427902a8afa28ee3fe796768242452fbc (diff)
downloadcmake-2e4258efc16a805fb6cc1a42426046f0f015657b.tar.gz
ENH: shift to using ADD_SUBDIRECTORY
Diffstat (limited to 'Tests/ComplexOneConfig/CMakeLists.txt')
-rw-r--r--Tests/ComplexOneConfig/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/Tests/ComplexOneConfig/CMakeLists.txt b/Tests/ComplexOneConfig/CMakeLists.txt
index 80df627aa3..d16d66eef6 100644
--- a/Tests/ComplexOneConfig/CMakeLists.txt
+++ b/Tests/ComplexOneConfig/CMakeLists.txt
@@ -273,7 +273,8 @@ ENDIF(NOT STRING_REGEX_PASSED)
#
# Create the libs and the main exe
#
-SUBDIRS(Library Executable)
+ADD_SUBDIRECTORY(Library)
+ADD_SUBDIRECTORY(Executable)
SUBDIR_DEPENDS(Executable Library)
EXPORT_LIBRARY_DEPENDENCIES(${Complex_BINARY_DIR}/ComplexLibraryDepends.cmake)
INCLUDE(${Complex_BINARY_DIR}/ComplexLibraryDepends.cmake OPTIONAL)