summaryrefslogtreecommitdiff
path: root/Tests/ComplexOneConfig/Library/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2011-12-23 14:50:21 -0500
committerBrad King <brad.king@kitware.com>2011-12-23 16:16:49 -0500
commit137e5974bcde960cf408eb4027d35defa9a93217 (patch)
treed3d7baa2906c235ae965099ac49ffb6a06f98646 /Tests/ComplexOneConfig/Library/CMakeLists.txt
parent63379207e189688d7e266e6b27420300c9761caf (diff)
downloadcmake-137e5974bcde960cf408eb4027d35defa9a93217.tar.gz
complex: Remove dynamic loader tests
Everything covered by these tests is now covered by the KWSys DynamicLoader test and the Plugin test.
Diffstat (limited to 'Tests/ComplexOneConfig/Library/CMakeLists.txt')
-rw-r--r--Tests/ComplexOneConfig/Library/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/Tests/ComplexOneConfig/Library/CMakeLists.txt b/Tests/ComplexOneConfig/Library/CMakeLists.txt
index 281e48a551..c8efc30226 100644
--- a/Tests/ComplexOneConfig/Library/CMakeLists.txt
+++ b/Tests/ComplexOneConfig/Library/CMakeLists.txt
@@ -43,7 +43,6 @@ ENDIF(WIN32)
#
SET(SharedLibrarySources sharedFile)
ADD_LIBRARY(CMakeTestLibraryShared SHARED ${SharedLibrarySources})
-ADD_LIBRARY(CMakeTestModule MODULE moduleFile.c)
SET(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -DTEST_C_FLAGS")
ADD_LIBRARY(CMakeTestCLibraryShared SHARED testConly.c)
DEFINE_PROPERTY(