summaryrefslogtreecommitdiff
path: root/Tests/ExternalProjectLocal/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2016-03-09 09:42:18 -0500
committerBrad King <brad.king@kitware.com>2016-03-09 09:42:18 -0500
commitb42866a34a742f89a35382d17d58070c73486d92 (patch)
tree5728aef86df7ff0d6a677875b442d12147da2e46 /Tests/ExternalProjectLocal/CMakeLists.txt
parentcd9ba3ec453d547b15ab761e20793a1a17bbbd8d (diff)
downloadcmake-b42866a34a742f89a35382d17d58070c73486d92.tar.gz
Drop Visual Studio 6 generator
This generator has been deprecated since CMake 3.3. Remove it. Update documentation, modules, and tests to drop content specific to this generator.
Diffstat (limited to 'Tests/ExternalProjectLocal/CMakeLists.txt')
-rw-r--r--Tests/ExternalProjectLocal/CMakeLists.txt12
1 files changed, 0 insertions, 12 deletions
diff --git a/Tests/ExternalProjectLocal/CMakeLists.txt b/Tests/ExternalProjectLocal/CMakeLists.txt
index e1a67dbe2f..17f163080f 100644
--- a/Tests/ExternalProjectLocal/CMakeLists.txt
+++ b/Tests/ExternalProjectLocal/CMakeLists.txt
@@ -23,18 +23,6 @@ set_property(DIRECTORY PROPERTY EP_STEP_TARGETS configure build test)
if(NOT DEFINED can_build_tutorial_step5)
set(can_build_tutorial_step5 1)
- # Tutorial Step5 cannot build correctly using Visual Studio 6
- # on Windows 98 if the path of its build tree exceeds 72
- # characters in length... So don't attempt to build it
- # in a long path on Win98:
- #
- if(CMAKE_SYSTEM STREQUAL "Windows-4.10")
- string(LENGTH "${binary_base}/TutorialStep5-Local" n)
- if(n GREATER 72)
- set(can_build_tutorial_step5 0)
- endif()
- endif()
-
# The ExternalProject builds of Tutorial Step5 cannot be built
# correctly 2nd and later times in an in-source build...
# (because the CMakeCache.txt from the real in-source build of