summaryrefslogtreecommitdiff
path: root/Tests/LoadCommand/CMakeCommands/CMakeLists.txt
diff options
context:
space:
mode:
authorKen Martin <ken.martin@kitware.com>2002-09-18 11:38:15 -0400
committerKen Martin <ken.martin@kitware.com>2002-09-18 11:38:15 -0400
commiteab24670e3e2a8b2a7469ba418e183c363ff27d1 (patch)
tree3a035e56719c5fa0a612010983c0f7781650f96d /Tests/LoadCommand/CMakeCommands/CMakeLists.txt
parent610ff11cf3725178d70ff0719aedf2f4520e38ce (diff)
downloadcmake-eab24670e3e2a8b2a7469ba418e183c363ff27d1.tar.gz
test passing CMAKE_FLAGS
Diffstat (limited to 'Tests/LoadCommand/CMakeCommands/CMakeLists.txt')
-rw-r--r--Tests/LoadCommand/CMakeCommands/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/LoadCommand/CMakeCommands/CMakeLists.txt b/Tests/LoadCommand/CMakeCommands/CMakeLists.txt
index 3a019aa767..4c45349150 100644
--- a/Tests/LoadCommand/CMakeCommands/CMakeLists.txt
+++ b/Tests/LoadCommand/CMakeCommands/CMakeLists.txt
@@ -1,4 +1,8 @@
PROJECT(CMAKE_LOADED_COMMANDS)
+IF (MUDSLIDE_TYPE MATCHES MUCHO)
+ ADD_DEFINITIONS(-DMUCHO_MUDSLIDE)
+ENDIF (MUDSLIDE_TYPE MATCHES MUCHO)
+
INCLUDE_DIRECTORIES(${CMAKE_ROOT}/include ${CMAKE_ROOT}/Source)
ADD_LIBRARY(cmCMAKE_TEST_COMMAND SHARED cmTestCommand.c)