summaryrefslogtreecommitdiff
path: root/Tests/SimpleInstallS2/CMakeLists.txt
diff options
context:
space:
mode:
authorDaniel Pfeifer <daniel@pfeifer-mail.de>2016-08-08 21:25:41 +0200
committerDaniel Pfeifer <daniel@pfeifer-mail.de>2016-08-08 21:28:52 +0200
commit3a7be4f3943e160b1c0c144d914d3dd2ba42819e (patch)
treeaaf3674f3096264656031f80545880a69fa561b4 /Tests/SimpleInstallS2/CMakeLists.txt
parentee9d4feb67f01686c270d3db584dfccaefd14b47 (diff)
downloadcmake-3a7be4f3943e160b1c0c144d914d3dd2ba42819e.tar.gz
prefer list(APPEND) over string(APPEND) where appropriate
Diffstat (limited to 'Tests/SimpleInstallS2/CMakeLists.txt')
-rw-r--r--Tests/SimpleInstallS2/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/SimpleInstallS2/CMakeLists.txt b/Tests/SimpleInstallS2/CMakeLists.txt
index 5a1392bb83..4cf73559b0 100644
--- a/Tests/SimpleInstallS2/CMakeLists.txt
+++ b/Tests/SimpleInstallS2/CMakeLists.txt
@@ -348,7 +348,7 @@ if(UNIX AND NOT APPLE)
# if(NOT SKIP_TZ)
# message("compress found and it was not a script")
# message("output from file command: [${output}]")
- # string(APPEND CPACK_GENERATOR ";TZ")
+ # list(APPEND CPACK_GENERATOR "TZ")
# else()
# message("compress found, but it was a script so dont use it")
# message("output from file command: [${output}]")
@@ -357,7 +357,7 @@ if(UNIX AND NOT APPLE)
find_program(found_bz2
NAMES bzip2)
if(found_bz2)
- string(APPEND CPACK_GENERATOR ";TBZ2")
+ list(APPEND CPACK_GENERATOR "TBZ2")
endif()
endif()