summaryrefslogtreecommitdiff
path: root/Tests/Testing/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2008-12-18 12:28:05 -0500
committerBrad King <brad.king@kitware.com>2008-12-18 12:28:05 -0500
commitadb6bf82b0c780f9fbf36ef5bebaa38d4e7eb5ae (patch)
treec5dd5da64149b2174712164ee5b2f02d72004aca /Tests/Testing/CMakeLists.txt
parent4c725d1e0ef60f55d7c6b628d9fcd4961f4f2115 (diff)
downloadcmake-adb6bf82b0c780f9fbf36ef5bebaa38d4e7eb5ae.tar.gz
ENH: Improve 'testing' test to actually test
The 'testing' CMake test builds a project that uses add_test. This strengthens the test to actually run CTest on the project build tree after building it.
Diffstat (limited to 'Tests/Testing/CMakeLists.txt')
-rw-r--r--Tests/Testing/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/Testing/CMakeLists.txt b/Tests/Testing/CMakeLists.txt
index c4459bb674..5a15f11059 100644
--- a/Tests/Testing/CMakeLists.txt
+++ b/Tests/Testing/CMakeLists.txt
@@ -46,7 +46,7 @@ ENABLE_TESTING()
# Add test
#
ADD_EXECUTABLE(testing testing.cxx)
-ADD_TEST(testing ${Testing_BINARY_DIR}/bin/testing)
+ADD_TEST(testing.1 ${Testing_BINARY_DIR}/bin/testing)
#
# skip level test