summaryrefslogtreecommitdiff
path: root/Utilities/cmcurl/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2018-10-25 11:47:48 -0400
committerBrad King <brad.king@kitware.com>2018-10-25 11:49:59 -0400
commit53e65e8e0a91f7b83e2f0f27781e75c2868a321d (patch)
treefa088b6b496cc5b41433c45b4a389b0497f307b2 /Utilities/cmcurl/CMakeLists.txt
parent533de8873a6875137f55ec4681c3edfcd2d472cf (diff)
downloadcmake-53e65e8e0a91f7b83e2f0f27781e75c2868a321d.tar.gz
curl: Do not call cmake_minimum_required inside CMake itself
Re-use the requirements from the top-level.
Diffstat (limited to 'Utilities/cmcurl/CMakeLists.txt')
-rw-r--r--Utilities/cmcurl/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/Utilities/cmcurl/CMakeLists.txt b/Utilities/cmcurl/CMakeLists.txt
index 636530e2f8..f38b7d4af4 100644
--- a/Utilities/cmcurl/CMakeLists.txt
+++ b/Utilities/cmcurl/CMakeLists.txt
@@ -123,7 +123,6 @@ endif()
# To check:
# (From Daniel Stenberg) The cmake build selected to run gcc with -fPIC on my box while the plain configure script did not.
# (From Daniel Stenberg) The gcc command line use neither -g nor any -O options. As a developer, I also treasure our configure scripts's --enable-debug option that sets a long range of "picky" compiler options.
-cmake_minimum_required(VERSION 3.0 FATAL_ERROR)
set(CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/CMake;${CMAKE_MODULE_PATH}")
include(Utilities)
include(Macros)