summaryrefslogtreecommitdiff
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 38688119ac..d0c8041d78 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -514,7 +514,7 @@ IF(BUILD_TESTING)
--build-two-config
--build-options
"-DCMAKE_INSTALL_PREFIX:PATH=${SimpleInstallInstallDir}"
- --test-command ${SimpleInstallInstallDir}/bin/SimpleInstallExe)
+ --test-command ${SimpleInstallInstallDir}/MyTest/bin/SimpleInstallExe)
ADD_TEST(SimpleInstall-Stage2 ${CMAKE_CTEST_COMMAND}
--build-and-test
"${CMake_SOURCE_DIR}/Tests/SimpleInstallS2"
@@ -526,7 +526,7 @@ IF(BUILD_TESTING)
--build-options
"-DCMAKE_INSTALL_PREFIX:PATH=${SimpleInstallInstallDir}"
"-DSTAGE2:BOOL=1"
- --test-command ${SimpleInstallInstallDir}/bin/SimpleInstallS2)
+ --test-command ${SimpleInstallInstallDir}/MyTest/bin/SimpleInstallS2)
ADD_TEST(X11 ${CMAKE_CTEST_COMMAND}
--build-and-test