summaryrefslogtreecommitdiff
path: root/Tests/Complex/Executable/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Complex/Executable/CMakeLists.txt')
-rw-r--r--Tests/Complex/Executable/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/Tests/Complex/Executable/CMakeLists.txt b/Tests/Complex/Executable/CMakeLists.txt
index fca3901d49..5e88795989 100644
--- a/Tests/Complex/Executable/CMakeLists.txt
+++ b/Tests/Complex/Executable/CMakeLists.txt
@@ -58,3 +58,6 @@ CONFIGURE_FILE(
${Complex_BINARY_DIR}/cmVersion.h)
SOURCE_GROUP(A_GROUP ".cxx")
+SOURCE_GROUP(B_GROUP REGULAR_EXPRESSION "cxx")
+SOURCE_GROUP(C_GROUP FILES complex.cxx)
+