summaryrefslogtreecommitdiff
path: root/Tests/Complex/Library/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Complex/Library/CMakeLists.txt')
-rw-r--r--Tests/Complex/Library/CMakeLists.txt16
1 files changed, 8 insertions, 8 deletions
diff --git a/Tests/Complex/Library/CMakeLists.txt b/Tests/Complex/Library/CMakeLists.txt
index c8efc30226..becf672078 100644
--- a/Tests/Complex/Library/CMakeLists.txt
+++ b/Tests/Complex/Library/CMakeLists.txt
@@ -15,12 +15,12 @@ SET_TARGET_PROPERTIES(create_file PROPERTIES RUNTIME_OUTPUT_DIRECTORY ".")
#
AUX_SOURCE_DIRECTORY(ExtraSources LibrarySources)
SET(LibrarySources ${LibrarySources}
- file2
- empty
- create_file.cxx
- GENERATED
+ file2
+ empty
+ create_file.cxx
+ GENERATED
nonexisting_file)
-REMOVE(LibrarySources create_file.cxx GENERATED nonexisting_file)
+REMOVE(LibrarySources create_file.cxx GENERATED nonexisting_file)
ADD_LIBRARY(CMakeTestLibrary ${LibrarySources})
IF(WIN32)
@@ -28,10 +28,10 @@ IF(WIN32)
IF(NOT BORLAND)
IF(NOT MINGW)
TARGET_LINK_LIBRARIES(CMakeTestLibrary
- debug
+ debug
user32.lib)
TARGET_LINK_LIBRARIES(CMakeTestLibrary
- optimized
+ optimized
kernel32.lib)
ENDIF(NOT MINGW)
ENDIF(NOT BORLAND)
@@ -97,7 +97,7 @@ ADD_CUSTOM_COMMAND(TARGET CMakeTestLibraryShared POST_BUILD
#
ADD_CUSTOM_TARGET(custom_target1
ALL
- ${CREATE_FILE_EXE}
+ ${CREATE_FILE_EXE}
"${Complex_BINARY_DIR}/Library/custom_target1.txt")
ADD_DEPENDENCIES(custom_target1 create_file)