summaryrefslogtreecommitdiff
path: root/Tests/ComplexOneConfig/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/ComplexOneConfig/CMakeLists.txt')
-rw-r--r--Tests/ComplexOneConfig/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/Tests/ComplexOneConfig/CMakeLists.txt b/Tests/ComplexOneConfig/CMakeLists.txt
index 4b05d0726c..d9c756822d 100644
--- a/Tests/ComplexOneConfig/CMakeLists.txt
+++ b/Tests/ComplexOneConfig/CMakeLists.txt
@@ -3,6 +3,11 @@
#
PROJECT (Complex)
+IF(BORLAND)
+ SET(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -tWR")
+ SET(CMAKE_LINKER_FLAGS "${CMAKE_LINKER_FLAGS} -tWR")
+ENDIF(BORLAND)
+
#
# Define a macro
#