summaryrefslogtreecommitdiff
path: root/Tests/ComplexOneConfig/Executable/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/ComplexOneConfig/Executable/CMakeLists.txt')
-rw-r--r--Tests/ComplexOneConfig/Executable/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/ComplexOneConfig/Executable/CMakeLists.txt b/Tests/ComplexOneConfig/Executable/CMakeLists.txt
index 345836257f..6ccdaf0261 100644
--- a/Tests/ComplexOneConfig/Executable/CMakeLists.txt
+++ b/Tests/ComplexOneConfig/Executable/CMakeLists.txt
@@ -1,6 +1,6 @@
CMAKE_MINIMUM_REQUIRED(VERSION 1.3)
#
-# Create exe.
+# Create exe.
#
SET(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -DTEST_CXX_FLAGS")
SET(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -DTEST_C_FLAGS")
@@ -22,7 +22,7 @@ IF(TARGET NotATarget)
MESSAGE(FATAL_ERROR "IF(TARGET NotATarget) returned true!")
ENDIF(TARGET NotATarget)
- # Use LINK_LIBRARIES instead of TARGET_LINK_LIBRARIES to
+ # Use LINK_LIBRARIES instead of TARGET_LINK_LIBRARIES to
SET(COMPLEX_LIBS CMakeTestLibrary;CMakeTestLibraryShared;CMakeTestCLibraryShared)
LINK_LIBRARIES(${COMPLEX_LIBS})