summaryrefslogtreecommitdiff
path: root/Tests/JCTest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/JCTest/CMakeLists.txt')
-rw-r--r--Tests/JCTest/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/JCTest/CMakeLists.txt b/Tests/JCTest/CMakeLists.txt
index 17cea0f08e..31dcc3abfa 100644
--- a/Tests/JCTest/CMakeLists.txt
+++ b/Tests/JCTest/CMakeLists.txt
@@ -6,4 +6,4 @@ add_executable(TestTime TestTime.cxx)
foreach(f 1 2 3 4 5 6 7 8 9 10 11 12 12 14 15 16 17 18 19
20 21 22 23 24 25 26 27 28 29 30)
add_test(TestTime${f} TestTime 50000000)
-endforeach(f)
+endforeach()