summaryrefslogtreecommitdiff
path: root/Tests/LinkDirectory/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/LinkDirectory/CMakeLists.txt')
-rw-r--r--Tests/LinkDirectory/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/LinkDirectory/CMakeLists.txt b/Tests/LinkDirectory/CMakeLists.txt
index c60de84e96..c7a270091b 100644
--- a/Tests/LinkDirectory/CMakeLists.txt
+++ b/Tests/LinkDirectory/CMakeLists.txt
@@ -33,7 +33,7 @@ ExternalProject_Add(ExternalTarget
# directly because it does not know the full paths to the libraries.
# (The purpose of this test is to check that link_directories works.)
ExternalProject_Add_Step(ExternalTarget cleanup
- COMMAND ${CMAKE_COMMAND} -E remove_directory ${LinkDirectory_BINARY_DIR}/bin
+ COMMAND ${CMAKE_COMMAND} -E rm -rf ${LinkDirectory_BINARY_DIR}/bin
DEPENDEES download
DEPENDERS configure
DEPENDS mylibA mylibB