summaryrefslogtreecommitdiff
path: root/Tests/LoadCommand/CMakeCommands/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/LoadCommand/CMakeCommands/CMakeLists.txt')
-rw-r--r--Tests/LoadCommand/CMakeCommands/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/LoadCommand/CMakeCommands/CMakeLists.txt b/Tests/LoadCommand/CMakeCommands/CMakeLists.txt
index 3a019aa767..4c45349150 100644
--- a/Tests/LoadCommand/CMakeCommands/CMakeLists.txt
+++ b/Tests/LoadCommand/CMakeCommands/CMakeLists.txt
@@ -1,4 +1,8 @@
PROJECT(CMAKE_LOADED_COMMANDS)
+IF (MUDSLIDE_TYPE MATCHES MUCHO)
+ ADD_DEFINITIONS(-DMUCHO_MUDSLIDE)
+ENDIF (MUDSLIDE_TYPE MATCHES MUCHO)
+
INCLUDE_DIRECTORIES(${CMAKE_ROOT}/include ${CMAKE_ROOT}/Source)
ADD_LIBRARY(cmCMAKE_TEST_COMMAND SHARED cmTestCommand.c)