summaryrefslogtreecommitdiff
path: root/Tests/RunCMake/PositionIndependentCode/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/RunCMake/PositionIndependentCode/CMakeLists.txt')
-rw-r--r--Tests/RunCMake/PositionIndependentCode/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/Tests/RunCMake/PositionIndependentCode/CMakeLists.txt b/Tests/RunCMake/PositionIndependentCode/CMakeLists.txt
index c3922d623f..42b0577061 100644
--- a/Tests/RunCMake/PositionIndependentCode/CMakeLists.txt
+++ b/Tests/RunCMake/PositionIndependentCode/CMakeLists.txt
@@ -1,5 +1,4 @@
-
-cmake_minimum_required(VERSION 3.3)
+cmake_minimum_required(VERSION 3.5)
project(${RunCMake_TEST} CXX)
# MSVC creates extra targets which pollute the stderr unless we set this.