summaryrefslogtreecommitdiff
path: root/Tests/SubDirSpaces/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/SubDirSpaces/CMakeLists.txt')
-rw-r--r--Tests/SubDirSpaces/CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/Tests/SubDirSpaces/CMakeLists.txt b/Tests/SubDirSpaces/CMakeLists.txt
index 879530b566..a0053a236e 100644
--- a/Tests/SubDirSpaces/CMakeLists.txt
+++ b/Tests/SubDirSpaces/CMakeLists.txt
@@ -33,11 +33,11 @@ ENDIF(CMAKE_PAREN)
WRITE_FILE(${SUBDIR_BINARY_DIR}/ShouldBeHere "This file should exist.")
#WATCOM WMAKE does not support + in the name of a file!
IF(WATCOM)
- SET(PLUS_NAME_FILES
+ SET(PLUS_NAME_FILES
"Another Subdir/pair_int.int.c"
vcl_algorithm_vcl_pair_double.foo.c)
ELSE(WATCOM)
- SET(PLUS_NAME_FILES
+ SET(PLUS_NAME_FILES
"Another Subdir/pair+int.int.c"
vcl_algorithm+vcl_pair+double.foo.c)
ENDIF(WATCOM)
@@ -57,7 +57,7 @@ IF(WATCOM)
ENDIF("${f}" STREQUAL "ThirdSubDir/pair+int.int1.c")
ENDFOREACH(f)
SET(SOURCES ${SOURCES2})
- SET(SOURCES ${SOURCES}
+ SET(SOURCES ${SOURCES}
vcl_algorithm_vcl_pair_double.foo.c)
ELSE(WATCOM)
FOREACH(f ${SOURCES})
@@ -67,9 +67,9 @@ ELSE(WATCOM)
ENDIF("${f}" STREQUAL "ThirdSubDir/pair_int.int1.c")
ENDFOREACH(f)
SET(SOURCES ${SOURCES2})
- SET(SOURCES ${SOURCES}
+ SET(SOURCES ${SOURCES}
vcl_algorithm+vcl_pair+double.foo.c)
-ENDIF(WATCOM)
+ENDIF(WATCOM)
ADD_EXECUTABLE(TestWithAuxSourceDir ${SOURCES})
IF(CMAKE_PAREN)
target_link_libraries(TestWithAuxSourceDir testOddPath)