summaryrefslogtreecommitdiff
path: root/Tests/Tutorial/Step6/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/Tutorial/Step6/CMakeLists.txt')
-rw-r--r--Tests/Tutorial/Step6/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Tests/Tutorial/Step6/CMakeLists.txt b/Tests/Tutorial/Step6/CMakeLists.txt
index 4f70f4fc49..92a29fa377 100644
--- a/Tests/Tutorial/Step6/CMakeLists.txt
+++ b/Tests/Tutorial/Step6/CMakeLists.txt
@@ -37,7 +37,7 @@ target_link_libraries (Tutorial ${EXTRA_LIBS})
# add the install targets
install (TARGETS Tutorial DESTINATION bin)
-install (FILES "${PROJECT_BINARY_DIR}/TutorialConfig.h"
+install (FILES "${PROJECT_BINARY_DIR}/TutorialConfig.h"
DESTINATION include)
# enable testing
@@ -49,7 +49,7 @@ add_test (TutorialRuns Tutorial 25)
# does the usage message work?
add_test (TutorialUsage Tutorial)
set_tests_properties (TutorialUsage
- PROPERTIES
+ PROPERTIES
PASS_REGULAR_EXPRESSION "Usage:.*number"
)