summaryrefslogtreecommitdiff
path: root/Tests/UseWX/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Tests/UseWX/CMakeLists.txt')
-rw-r--r--Tests/UseWX/CMakeLists.txt10
1 files changed, 4 insertions, 6 deletions
diff --git a/Tests/UseWX/CMakeLists.txt b/Tests/UseWX/CMakeLists.txt
index 139339afa5..ac997ff3fa 100644
--- a/Tests/UseWX/CMakeLists.txt
+++ b/Tests/UseWX/CMakeLists.txt
@@ -1,9 +1,7 @@
-PROJECT (UsewxWindows)
+PROJECT (UsewxWidgets)
-INCLUDE( ${CMAKE_ROOT}/Modules/Use_wxWindows.cmake)
+FIND_PACKAGE(wxWidgets REQUIRED)
+INCLUDE( ${wxWidgets_USE_FILE} )
ADD_EXECUTABLE (UseWX WIN32 WX.cxx)
-
-#TODO:
-#- dll linking is not working on WIN32, need to '-DWXUSINGDLL' to preprocessor
-
+TARGET_LINK_LIBRARIES(UseWX ${wxWidgets_LIBRARIES} )