summaryrefslogtreecommitdiff
path: root/Utilities/Doxygen/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'Utilities/Doxygen/CMakeLists.txt')
-rw-r--r--Utilities/Doxygen/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/Utilities/Doxygen/CMakeLists.txt b/Utilities/Doxygen/CMakeLists.txt
index ab40fdf8c8..813e34daf2 100644
--- a/Utilities/Doxygen/CMakeLists.txt
+++ b/Utilities/Doxygen/CMakeLists.txt
@@ -22,7 +22,7 @@ if (BUILD_DOCUMENTATION)
#
if(NOT DOT_PATH)
get_filename_component(DOT_PATH ${DOT} PATH)
- endif(NOT DOT_PATH)
+ endif()
configure_file(
${CMake_SOURCE_DIR}/Utilities/Doxygen/doxyfile.in
@@ -36,4 +36,4 @@ if (BUILD_DOCUMENTATION)
${BASH}
${CMake_BINARY_DIR}/Utilities/Doxygen/doc_makeall.sh)
-endif (BUILD_DOCUMENTATION)
+endif ()