summaryrefslogtreecommitdiff
path: root/test/Makefile.am
diff options
context:
space:
mode:
authorAdrian Thurston <thurston@complang.org>2012-05-21 16:55:37 -0400
committerAdrian Thurston <thurston@complang.org>2012-05-21 16:55:37 -0400
commitc07d054a260cd831c49aa8acd15c723613fd0615 (patch)
treeb79c5ee5a6b1928250586170a39bd8cfe010fb14 /test/Makefile.am
parent94ed3e5e8367e27c0f490e9ee8716c56d87b501c (diff)
downloadcolm-c07d054a260cd831c49aa8acd15c723613fd0615.tar.gz
moved repeat -> repeat1, added repeat2
The repeat2 test is the current doc gen program from ragel. There is a custom language with a traversal that calls prints (no real transformation).
Diffstat (limited to 'test/Makefile.am')
-rw-r--r--test/Makefile.am9
1 files changed, 6 insertions, 3 deletions
diff --git a/test/Makefile.am b/test/Makefile.am
index 6cbb90cc..33923305 100644
--- a/test/Makefile.am
+++ b/test/Makefile.am
@@ -45,7 +45,8 @@ TEST_CASES = \
liftattrs.lm \
mailbox.lm \
string.lm \
- repeat.lm \
+ repeat1.lm \
+ repeat2.lm \
ragelambig1.lm \
ragelambig2.lm \
ragelambig3.lm \
@@ -116,7 +117,8 @@ INPUT = \
ragelambig4.in \
rediv.in \
reparse.in \
- repeat.in \
+ repeat1.in \
+ repeat2.in \
rubyhere.in \
string.in \
superid.in \
@@ -194,7 +196,8 @@ EXPECTED_OUTPUT = \
ragelambig4.exp \
rediv.exp \
reparse.exp \
- repeat.exp \
+ repeat1.exp \
+ repeat2.exp \
rubyhere.exp \
scope1.exp \
sprintf.exp \