summaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt11
1 files changed, 0 insertions, 11 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
deleted file mode 100644
index 6ff75544..00000000
--- a/examples/CMakeLists.txt
+++ /dev/null
@@ -1,11 +0,0 @@
-foreach(_example atoi awkemu clang concurrent cppscan format gotocallret
- mailbox params rlscan statechart pullscan)
- add_custom_command(
- OUTPUT "${CMAKE_CURRENT_BINARY_DIR}/${_example}.cpp"
- DEPENDS ${_example}.rl
- COMMAND ragel
- ARGS -G2 -o "${CMAKE_CURRENT_BINARY_DIR}/${_example}.cpp"
- "${CMAKE_CURRENT_LIST_DIR}/${_example}.rl"
- WORKING_DIRECTORY "${CMAKE_CURRENT_LIST_DIR}")
- add_executable(${_example} "${CMAKE_CURRENT_BINARY_DIR}/${_example}.cpp")
-endforeach()