summaryrefslogtreecommitdiff
path: root/test/colm.d/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/colm.d/Makefile.am')
-rw-r--r--test/colm.d/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/test/colm.d/Makefile.am b/test/colm.d/Makefile.am
index a728facb..8a752e63 100644
--- a/test/colm.d/Makefile.am
+++ b/test/colm.d/Makefile.am
@@ -1,4 +1,4 @@
-noinst_SCRIPTS = gentests
+check_SCRIPTS = gentests
EXTRA_DIST = \
gentests.sh \
@@ -188,10 +188,8 @@ gentests: gentests.sh Makefile
clean-local:
rm -Rf working *.lm *.lmi *.in
-all-local:
+check-local:
if test '$(builddir)' != '$(srcdir)'; then \
$(LN_S) -f '$(srcdir)/'*.lm '$(srcdir)/'*.lmi '$(srcdir)/'*.in '$(builddir)'; \
fi
-
-check-local:
'$(top_srcdir)/test/runtests'