summaryrefslogtreecommitdiff
path: root/test/trans.d/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'test/trans.d/Makefile.am')
-rw-r--r--test/trans.d/Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/test/trans.d/Makefile.am b/test/trans.d/Makefile.am
index 30b53ff1..5b0a91e7 100644
--- a/test/trans.d/Makefile.am
+++ b/test/trans.d/Makefile.am
@@ -3,9 +3,7 @@ COLM_BIN = ../../src/colm
COLM_xCPPFLAGS = -I../../src/include
COLM_xLDADD = ../../src/libcolm.la
-noinst_PROGRAMS = trans
-
-BUILT_SOURCES = trans.c
+check_PROGRAMS = trans
EXTRA_DIST = \
gentests \
@@ -383,10 +381,8 @@ CLEANFILES = gentests
clean-local:
rm -Rf working case
-all-local:
+check-local:
if test '$(builddir)' != '$(srcdir)'; then \
$(LN_S) -f '$(srcdir)/gentests' '$(srcdir)/case' '$(builddir)'; \
fi
-
-check-local:
'$(top_srcdir)/test/runtests'