summaryrefslogtreecommitdiff
path: root/data/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'data/meson.build')
-rw-r--r--data/meson.build8
1 files changed, 4 insertions, 4 deletions
diff --git a/data/meson.build b/data/meson.build
index c27bfcd..e9bf87b 100644
--- a/data/meson.build
+++ b/data/meson.build
@@ -6,13 +6,13 @@ subdir('ref')
subdir('tests')
subdir('ti1')
-if get_option('enable-systemd')
+if get_option('systemd')
install_data('colord.conf',
install_dir: systemd.get_pkgconfig_variable('tmpfilesdir')
)
endif
-if get_option('enable-bash-completion')
+if get_option('bash_completion')
install_data('colormgr',
install_dir: bash_completion.get_pkgconfig_variable('completionsdir')
)
@@ -20,10 +20,10 @@ endif
con2 = configuration_data()
con2.set('servicedir', libexecdir)
-con2.set('daemon_user', get_option('with-daemon-user'))
+con2.set('daemon_user', get_option('daemon_user'))
# replace @servicedir@ and @daemon_user@
-if get_option('enable-systemd')
+if get_option('systemd')
configure_file(
input : 'colord.service.in',
output : 'colord.service',