summaryrefslogtreecommitdiff
path: root/man/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'man/meson.build')
-rw-r--r--man/meson.build8
1 files changed, 4 insertions, 4 deletions
diff --git a/man/meson.build b/man/meson.build
index f277959..c0b66ac 100644
--- a/man/meson.build
+++ b/man/meson.build
@@ -7,7 +7,7 @@ custom_target('colormgr-man',
'--output', meson.current_build_dir(),
],
install : true,
- install_dir : join_paths(get_option('mandir'), 'man1'),
+ install_dir : join_paths(mandir, 'man1'),
)
custom_target('cd-create-profile-man',
input : 'cd-create-profile.sgml',
@@ -17,7 +17,7 @@ custom_target('cd-create-profile-man',
'--output', meson.current_build_dir(),
],
install : true,
- install_dir : join_paths(get_option('mandir'), 'man1'),
+ install_dir : join_paths(mandir, 'man1'),
)
custom_target('cd-fix-profile-man',
input : 'cd-fix-profile.sgml',
@@ -27,7 +27,7 @@ custom_target('cd-fix-profile-man',
'--output', meson.current_build_dir(),
],
install : true,
- install_dir : join_paths(get_option('mandir'), 'man1'),
+ install_dir : join_paths(mandir, 'man1'),
)
custom_target('cd-it8-man',
input : 'cd-it8.sgml',
@@ -37,5 +37,5 @@ custom_target('cd-it8-man',
'--output', meson.current_build_dir(),
],
install : true,
- install_dir : join_paths(get_option('mandir'), 'man1'),
+ install_dir : join_paths(mandir, 'man1'),
)