summaryrefslogtreecommitdiff
path: root/src/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/meson.build')
-rw-r--r--src/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/meson.build b/src/meson.build
index a3324ab..afe3b2c 100644
--- a/src/meson.build
+++ b/src/meson.build
@@ -26,7 +26,7 @@ resources_src = gnome.compile_resources(
)
colord_extra_deps = []
-if get_option('enable-systemd')
+if get_option('systemd')
colord_extra_deps += libsystemd
endif
@@ -74,7 +74,7 @@ executable(
install_dir : libexecdir
)
-if get_option('enable-tests')
+if get_option('tests')
e = executable(
'cd-self-test',
resources_src,