summaryrefslogtreecommitdiff
path: root/src/sensors/huey2/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/sensors/huey2/meson.build')
-rw-r--r--src/sensors/huey2/meson.build23
1 files changed, 23 insertions, 0 deletions
diff --git a/src/sensors/huey2/meson.build b/src/sensors/huey2/meson.build
new file mode 100644
index 0000000..ef55311
--- /dev/null
+++ b/src/sensors/huey2/meson.build
@@ -0,0 +1,23 @@
+cargs = ['-DG_LOG_DOMAIN="CdSensorHuey2"']
+
+executable(
+ 'huey2-cmd',
+ sources : [
+ 'huey-device.c',
+ 'huey-tool.c',
+ ],
+ include_directories : [
+ colord_incdir,
+ lib_incdir,
+ root_incdir,
+ ],
+ dependencies : [
+ gio,
+ gusb,
+ libm,
+ ],
+ link_with : colord,
+ c_args : [
+ cargs,
+ ],
+)