summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEdward O'Callaghan <eocallaghan@auroraux.org>2009-09-14 12:45:07 +0000
committerEdward O'Callaghan <eocallaghan@auroraux.org>2009-09-14 12:45:07 +0000
commit7b268dc996e9683b634072759eb8537e21284827 (patch)
tree4070402217067ffe2a0ae3d44df21f4a391c56e6 /CMakeLists.txt
parent6e8c3ac5e881a8eacd00630a971c7020f3956661 (diff)
downloadcompiler-rt-7b268dc996e9683b634072759eb8537e21284827.tar.gz
Update cmake files for arm support hooks.
git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@81760 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e8251d131..165422eba 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -34,7 +34,7 @@ install(DIRECTORY include
)
SET( Achitectures
- i386 ppc x86_64
+ i386 x86_64 ppc arm
)
SET( Configurations