summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEdward O'Callaghan <eocallaghan@auroraux.org>2009-10-17 10:19:32 +0000
committerEdward O'Callaghan <eocallaghan@auroraux.org>2009-10-17 10:19:32 +0000
commitcc75801564d50284d9e6d878cdf92e1b420babf6 (patch)
tree26de5829dfd7021068b69c42d169ec5181c52d77 /CMakeLists.txt
parent48adb329aeb41e07a89a9f0b1341b9a948d47b47 (diff)
downloadcompiler-rt-cc75801564d50284d9e6d878cdf92e1b420babf6.tar.gz
Comment out broken tests and make the rest build in cmake build system.
git-svn-id: https://llvm.org/svn/llvm-project/compiler-rt/trunk@84330 91177308-0d34-0410-b5e6-96231b3b80d8
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9c458477d..fe0821a66 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -51,4 +51,4 @@ ADD_SUBDIRECTORY( lib )
# Tests are being ignored for until the very basics are working.
#INCLUDE( MacroAddCheckTest )
-#ADD_SUBDIRECTORY( test )
+ADD_SUBDIRECTORY( test )